[데스크탑]맥프로에 떼어낸 SSD를 외장으로 쓰려고 하는데 이상하게 작동합니다. 도와주세요!

764 2018.03.01 20:58

짧은주소

본문

안녕하세요~ 

2017 6Core 맥프로를구입하면서 SSD 용량이너무작아고민하던차에 OWC Aura SSD 알게되어

2TB SSD구입, 업그레이드를해서쓰고있습니다.

문제는당시번들로구입한 Envoy 외장케이스입니다.

맥프로에기본으로장착되어있던 256기가 SSD외장으로사용할있도록따라온 USB 3.0 케이스인데

이곳에기존 SSD장착, 맥에연결하면그동안듣도보도못한문제가생기네요.

 

맥에서인식은아주잘됩니다. 그리고포맷을  파일을복사하면또한훌륭한속도로진행됩니다.

하지만이후케이스를언마운트다시장착하면전에카피해두었던파일의크기가달라져있고아이콘이마치숨김폴더를

표시하도록하면나오는상태처럼흐릿하게보입니다.

 




<아래의사진은디스크를포맷 3.56GB 파일을복사한  캡쳐한것입니다.>

 

이미지 3.jpg

 

 

보시는바와같이정상적으로작동을하는데요..., 케이스를언마운트했다가다시장착하면이런식으로보입니다.

 

 


이미지.jpg

 

 

 

이미지 2.jpg

 

 

그리고파일사이즈도 0 바이트가되었네요. 보통크기가폴더의경우이렇게 0 바이트가되지는않고내부의파일이없어지거나

하면서용량이줄어드는데이경우는단일파일이라서이런가보네요.

 

OWC문의를하니케이스를교체해준다고하여 2만원이나주고미국으로택배를보내이번에새로받았는데증상이똑같습니다.

그리고쪽에서얘기하기를도요타의 SSD사용이수도있다고하는데것은삼성 SSD 입니다.

 

혹시관련하여도움을주실있는분이계실까요???

 

사용하지않고그냥맥프로를위해서브로보관하고있을수도있지만이런증상이나오는건지무척궁급합니다.

 

도와주세요~~~^^

0
좋아요!
댓글목록

카운터2님의 댓글

케이스 연결부분이 인식 호환이 안되는듯 한 문제로 보이네요~
아니면 전원이 부족해서 생긴 문제일지도 모릅니다. 다른 케이블을 이용해 보시는게 낳을수도 있겠네요!

댓글쓰기
Note: 댓글은 자신을 나타내는 얼굴입니다. 무분별한 댓글, 욕설, 비방 등을 삼가하여 주세요.
자동등록방지 숫자를 순서대로 입력하세요.
Total 127,716건 1 페이지

제목
임갑승 2018.04.16 203 0
credit**** 2018.04.12 259 0
천사215 2018.04.10 274 0
구바바 2018.04.08 244 0
red 2018.04.04 355 0
DanaAnn 2018.04.03 302 0
강싸 2018.03.30 310 0
김수정 2018.03.27 382 0
디자인을하자 2018.03.26 469 0
mactoy 2018.03.26 388 0
갈란투스 2018.03.20 461 0
무소유 2018.03.16 515 0
윤인섭 2018.03.15 566 0
무소유 2018.03.12 672 0
ming9 2018.03.11 611 0
ony**** 2018.03.08 631 0
어머니 2018.03.08 687 0
SpikeJeha 2018.03.02 1,539 0
한채인 2018.03.01 765 0
카오스 2018.02.27 746 0
rakyta 2018.02.27 790 0
KMUG01 2018.02.26 730 1
꼬기롱이 2018.02.19 854 0
lushhhh 2018.02.15 857 0
lushhhh 2018.02.15 891 0
Yong Sung Kim 2018.02.13 879 0
red 2018.02.12 917 0
나다 2018.02.12 778 0
오세형 2018.02.11 809 0
나다 2018.02.12 748 0