• 북마크
  • 추가메뉴
어디로 앱에서 쉽고 간편하게!
애플 중고 거래 전문 플랫폼
오늘 하루 보지 않기
KMUG 케이머그

Quark

완전맥초보의 허당같은 질문

본문

올드맥 G4사용중입니다
간단히 쿽 포토샵 일러스트만 사용합니다
오래된 모델이다보니 엄청 버벅거리고 해서  ㅜㅜ

지인이 G5 듀얼 2.0 RAM DDR4기가에 하드 160기가짜리를 준다고 합니다
프로그램이 깔려 있지 않다는데
G4에서 사용중인 쿽, 일러스트, 포토샵을 사용할수 있을까요?
아님 G5용으로 프로그램을 다시 구입해야하나요?
어의없는 질문이지만 도와주세요
0 0
로그인 후 추천 또는 비추천하실 수 있습니다.

댓글목록 4

송시인님의 댓글

g5중 os가 10.4이하를 깔수있는 모델이면 클래식9.22가 가동됩니다
그럴경우 g4에 있는 프로그램을 사용할수 있습니다

축하합니다. 첫댓글 포인트 100포인트를 획득하였습니다.

cmj3591님의 댓글의 댓글

田田田님의 댓글

초보 입장에 ppc라면 기변을 추천드립니다.
ppc용 소프트웨어가 지금도 있을지부터 의문.
G5용을 별도구매할 필요는 없습니다.
OSX 기준입니다.

cmj3591님의 댓글의 댓글

댓글쓰기

적용하기
전체 2,328 건 - 1 페이지
제목
레벨 인생의근원 589 0 0 2022.12.02
레벨 solocandle 1,329 0 0 2022.06.29
레벨 niceday! 1,484 0 0 2022.05.16
Walt 1,428 0 0 2022.02.03
이혜선1 722 0 0 2021.12.08
cmj3591 994 0 0 2021.11.01
OUMAC 962 0 0 2021.03.09
라온그래 1,284 0 0 2020.12.29
red 765 0 0 2020.12.24
관리자 705 0 0 2020.12.24