• 북마크
  • 추가메뉴
KMUG 케이머그

Quark

완전맥초보의 허당같은 질문

본문

올드맥 G4사용중입니다
간단히 쿽 포토샵 일러스트만 사용합니다
오래된 모델이다보니 엄청 버벅거리고 해서  ㅜㅜ

지인이 G5 듀얼 2.0 RAM DDR4기가에 하드 160기가짜리를 준다고 합니다
프로그램이 깔려 있지 않다는데
G4에서 사용중인 쿽, 일러스트, 포토샵을 사용할수 있을까요?
아님 G5용으로 프로그램을 다시 구입해야하나요?
어의없는 질문이지만 도와주세요
0 0
로그인 후 추천 또는 비추천하실 수 있습니다.

댓글목록 2

송시인님의 댓글

g5중 os가 10.4이하를 깔수있는 모델이면 클래식9.22가 가동됩니다
그럴경우 g4에 있는 프로그램을 사용할수 있습니다

축하합니다. 첫댓글 포인트 100포인트를 획득하였습니다.

田田田님의 댓글

초보 입장에 ppc라면 기변을 추천드립니다.
ppc용 소프트웨어가 지금도 있을지부터 의문.
G5용을 별도구매할 필요는 없습니다.
OSX 기준입니다.

댓글쓰기

적용하기
전체 2,326 건 - 1 페이지
제목
레벨 niceday! 36 0 0 2022.05.16
Walt 276 0 0 2022.02.03
이혜선1 267 0 0 2021.12.08
cmj3591 565 0 0 2021.11.01
OUMAC 558 0 0 2021.03.09
라온그래 888 0 0 2020.12.29
red 427 0 0 2020.12.24
관리자 426 0 0 2020.12.24
관리자 423 0 0 2020.07.02
회원사진 레벨 관리자 1,045 0 0 2019.09.06